Tags: asset, compatible, following, labelsversionvisio, microsoft, msdn, older, software, sp2, sp2actual, technical4, versions, visio, windows

Older versions of Visio Compatible with Windows XP SP2

On Microsoft » Microsoft Visio

667 words with 1 Comments; publish: Wed, 04 Jun 2008 03:14:00 GMT; (300343.02, « »)

Are the following versions compatible with Windows XP SP2:

Actual Software Title For Asset Center/CD LabelsVersion

VISIO TECHNICAL4,4.1,4.5,5,2000,5.0, 5.0 PLUS,

VISIO STANDARD5.0 UPGRADE

VISIO PROFESSIONAL4.5, 5

VISIO MAPSNA

VISIO ENTERPRISE2000

INTELLICAD 98; 5.0 PLUS,98; SERVICE RELEASE D

VISIO VIEWER 2002

All Comments

Leave a comment...

  • 1 Comments
    • "hz4206" <hz4206.ms-visio.todaysummary.com.discussions.microsoft.com> wrote:

      > Are the following versions compatible with Windows XP SP2:

      > VISIO TECHNICAL 4.1,

      Absolutely. I run it concurrently with Visio 2000.

      Pemo

      ,-._|\

      / Oz \ Melbourne

      \_,--.x/ Australia

      v

      #1; Wed, 04 Jun 2008 03:15:00 GMT